Saturday, January 28, 2006

Questions for the Computer-literate

1. See the post above. See how the lines break? What causes this? When I am writing it (in edit mode) the paragraphs are normal paragraphs. Even in "compose" everything looks normal. Then I press "publish" and everything goes wonky. I thought it might be because I "boldened" the typeface but when I canceled the "boldness" it was still like this. Marla's responses were from her e-mail which has a narrower field. Is this the problem?

2. I have a lot of long posts. How do I start the post on this page and then "click here to continue?"

Thanks all!


ETA: Okay, I tried the formatting change. Now everything is in one long paragraph. Still, in the Edit or Compose mode, it looks like I want it - with normal reasonable spacing - the numbers on the left, etc.

I still haven't tried the notepad option. OKAY - now I tried the pasting everything to Word and then hitting the "destination format" option. It worked, but I had to do everything over. Next time, I'll know. Thanks!

Anyone have an answer to question #2? I'm just determined to make BPR better!

3 comments:

Anonymous said...

from an html geek - the line breaks are showing up most likely because they were hidden in the email that you copied from. They might have shown up as the letters "br" in angle-brackets, or they might not have shown up at all.

When you're copying/pasting, and you want to make sure that any formatting doesn't carry over, you can paste it first into notepad if you're a windows user. Or... look for a "paste without formatting" option. I know that you can do that in Word, but I don't know about blogger.

If you can,

OurBoyDaniel said...

Hi Laura!! Love your blog -- To fix the hard-return problem: go to your BlogSpot dashboard, enter your blog, choose the "Settings" tab, then "Formatting" -- scroll down to where you see "Convert Line Breaks" and change it from "Yes" to "No." See if that works...Let me know if it doesn't -- I will investigate further.

Robin said...

Dear Laura, I have this problem on my blog too so if these other great suggestions haven't worked here's my idea. I put the cursor at the end of the short line and hit delete a couple of times to remove any extra spaces. If I end up with two words together with no break, I add one space back. This usually resets the line so that it fills to the end of the row, so to speak.

Also, you might look at the entry in edit html mode too so you can see if there is a command in there that you don't want and get rid of it. I find my compose will show paragraph separations with a line in-between, then in the post the paragraphs are separated. We I look at the html it has the html command there but still no break between paragraphs. I just hit enter and add the space in the html and that has worked too.
Hope this makes sense.